查看: 0|回复: 0

MACD加K线主图指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-6-2 15:50:09 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. EMA9:EMA(C,9),COLORFF00FF,LINETHICK1;
  2. EMA13:EMA(C,13),COLOR00FFFF,LINETHICK1;
  3. EMA34:EMA(C,34),COLORC0FF7F,LINETHICK1;
  4. EMA55:EMA(C,55),COLORFFFFFF,LINETHICK1;
  5. DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26);
  6. DEA:=EMA(DIF,9);
  7. MACD:=2*(DIF-DEA);
  8. AA:=DIF>=DEA ;
  9. BB:=DEA>DIF ;
  10. DRAWICON(CROSS(DIF,DEA),L-0.2,23);
  11. DRAWICON(CROSS(DEA,DIF),H+0.2,15);
  12. STICKLINE(AA,C,O,3,0),COLORRED;
  13. STICKLINE(AA,H,L,0.5,0),COLORRED;
  14. STICKLINE(BB,C,O,3,0),COLOR00FF00;
  15. STICKLINE(BB,H,L,0.5,0),COLOR00FF00;
  16. {红}
  17. STICKLINE(AA,CLOSE,OPEN,3,0),COLOR005599;
  18. STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000DD;
  19. STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR0055FF;
  20. STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66EE;
  21. {蓝}
  22. STICKLINE(BB,CLOSE,OPEN,3,0),COLORFF7799;
  23. STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORFF9999;
  24. STICKLINE(BB,CLOSE,OPEN,1.5,0),COLORFFBB99;
  25. STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORCYAN;
复制代码

股票指标.jpg
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 12:38 , Processed in 0.051161 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表