查看: 0|回复: 0

机构大户散户五合一量能分析指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 15:59:00 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
  2. HY1:=REF(EMA(V1,3),1);
  3. 多空趋势:=(MA((CLOSE - HY1) * 10,2))*0.1;
  4. 操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),6,6+多空趋势,1,0),COLORRED;
  5. 减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),6,6+多空趋势,1,0), COLORRED;
  6. 反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),6,6+多空趋势,1,0),COLORGREEN;
  7. 寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),6,6+多空趋势,1,0),COLORGREEN;
  8. DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,6,6.3),'多空'),COLORBLUE;
  9. 换手:=V*100/CAPITAL;
  10. 主力:=MA(换手,4);
  11. 大户:=MA(换手,9);
  12. 中户:=MA(换手,17);
  13. 散户:=MA(换手,34);
  14. 均量:=(主力+大户+中户+散户)/4;
  15. 主力能量:(主力-均量),NODRAW;
  16. 大户能量:(大户-均量),NODRAW;
  17. 中户能量:(中户-均量),NODRAW;
  18. 散户能量:(散户-均量),NODRAW;
  19. 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,1), COLORRED;
  20. 减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,1), COLORRED;
  21. 反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,1),COLORGREEN;
  22. 寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,1),COLORGREEN;
  23. DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'机构'),COLORWHITE;
  24. 操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,1),COLORRED;
  25. 减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1,1), COLORRED;
  26. 反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,1),COLORGREEN;
  27. 寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1,1),COLORGREEN;
  28. DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,2.7,3.3),'大户'),COLORWHITE;
  29. 操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1,1), COLORRED;
  30. 减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1,1), COLORRED;
  31. 反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1,1),COLORGREEN;
  32. 寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1,1),COLORGREEN;
  33. DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,1.2,1.8),'中户'),COLORWHITE;
  34. 操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,1),COLORRED;
  35. 减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1,1), COLORRED;
  36. 反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,1),COLORGREEN;
  37. 寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1,1),COLORGREEN;
  38. DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'散户'),COLORWHITE;
复制代码

股票指标.png
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 03:40 , Processed in 0.030633 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表