查看: 0|回复: 0

绝密波段逃顶副图指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 16:01:09 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
  2. VAR2:=SMA(VAR1,3,1);
  3. VAR3:=SMA(VAR2,3,1);
  4. VAR4:=SMA(VAR3,3,1);
  5. 波: VAR3;
  6. 段: VAR4;
  7. VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
  8. DRAWTEXT(FILTER(VAR6,10)=1,40,'抄底'),LINETHICK3 ;
  9. STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN ;
  10. VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
  11. STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW ;
  12. DRAWTEXT(FILTER(VAR7,5)=1,70,'逃顶'),LINETHICK3 ,COLORYELLOW;
  13. VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
  14. STICKLINE(VAR8,85,100,10,0) ;
  15. 90 ;
  16. 0;
复制代码

股票指标.png
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 02:40 , Processed in 0.031608 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表