查看: 0|回复: 0

金牌黑马指标公式(通达信)

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-6-26 16:02:44 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);
  2. 黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
  3. 反切线:100-EMA(A1,5),LINETHICK2,COLOR00FF00;
  4. A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
  5. A3:=EMA(C,5);
  6. A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
  7. 趋势线: (EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;
  8. A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
  9. DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
  10. DRAWTEXT(CROSS(趋势线,黑马线)AND 黑马线>20 AND 黑马线<A5,黑马线,'黑马');
  11. DRAWTEXT(CROSS(趋势线,0) AND 黑马线<40,5,'大黑马');
  12. 底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
  13. 机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),LINETHICK2,COLORE66878;
  14. 大势已去:IF(CROSS(黑马线,A1) AND 黑马线>70 AND 趋势线>80,90,100),LINETHICK2,COLORE66878;
  15. 50,LINETHICK3,COLORE66878,POINTDOT;
  16. 70,COLORYELLOW,POINTDOT;

复制代码

股票指标.png
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-11-19 16:01 , Processed in 0.058279 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表