查看: 0|回复: 0

庄家存货指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 16:04:44 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
  2. VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
  3. VAR3:=EMA(VAR2,10);
  4. VAR4:=LLV(LOW,33);
  5. VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
  6. 主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
  7. 庄家:=EMA(EMA(CLOSE,10),10);
  8. 现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
  9. 主力:=100*0.95;
  10. 平均价 := SMA (现价,5,1)-SMA(现价,13,1);
  11. 上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
  12. 下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
  13. 中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
  14. 吃庄价:=EMA(中价,5);
  15. 净吃庄血:=吃庄价;
  16. A1:=30;
  17. 实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
  18. 冲击系数:=MA(实体比例,A1);
  19. 冲击系数1:=MA(冲击系数,3);
  20. STICKLINE(冲击系数1>0,((冲击系数1*10000 )+净吃庄血)/2,0,2,0),COLORRED;
  21. X:=WINNER(C-0.168*C)*1000;
  22. 存货:MA(X,13);

复制代码
使用说明:存货指标大于18以上上,并且红住逐层增加,可以入仓.
股票指标.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 02:41 , Processed in 0.028928 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表