查看: 0|回复: 0

六线买卖主图指标公式(通达信)

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-6-26 16:07:18 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 主图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
本帖最后由 快乐小散 于 2019-6-26 16:19 编辑

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,3,0),COLORRED;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.2,0),COLORRED;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.2,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.2,0),COLORGREEN;
DRAWICON(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L*0.96,9);
DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*0.96,1);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2);
DRAWICON(FILTER(CROSS(风险线,CLOSE),2),H*1.01,8);
{K线显示止损价}
收盘价:=C;
止损5:REF(H*0.95,1),NODRAW,COLOR3399FF;
止损10:REF(H*0.90,1),NODRAW,COLOR3399FF;
止赢:REF(CLOSE*1.10,1),NODRAW,COLOR3399FF;
{用最高价计算,上面分别为5% 10%的止损,最后收盘价计算10%为止赢。可以附加在任意一条公式中。}
DRAWTEXT(ISLASTBAR ,止赢,'——涨停'),COLORYELLOW;
DRAWTEXT(ISLASTBAR ,止损5,'——止损5%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR ,止损10,'——止损10%'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR ,收盘价,'—————收盘价'),COLOR3399FF;
股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-11-19 16:51 , Processed in 0.051496 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表