查看: 0|回复: 0

海底捞活鱼指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 16:23:09 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
庄筹线:EMA(WINNER(C)*70,5) COLORRED LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5)COLORGREEN LINETHICK2;
{5;20;40;60;}
捞活鱼:FILTER( (CROSS(5,庄筹线) AND 散筹线< 20 )*40,10 ),COLORYELLOW;
DRAWTEXT(捞活鱼 ,30 ,'捞活鱼(抄底)' ),COLORYELLOW;
AA:= REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;
BB:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA=1;
DRAWTEXT(BB ,60 ,'(洗盘)' ),COLORWHITE;
决战诱空:IF(BB ,50 ,80 ),COLORWHITE;
CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;
DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);
鸡雀升天:IF(CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5 ,10,30),COLORMAGENTA;
DRAWTEXT(鸡雀升天=10 ,13 ,'追随庄'),COLORMAGENTA;
股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 02:40 , Processed in 0.030492 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表