查看: 0|回复: 0

底部信号箭头指标公式(通达信)

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-6-26 16:24:49 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;
BB1:=WINNER(CLOSE)*100;
BB2:=100-BB1;
BB3:=ABS(BB1-BB2);
股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-11-19 16:02 , Processed in 0.034172 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表