查看: 0|回复: 0

中线之王指标公式(通达信)

[复制链接]

348

主题

348

帖子

1060

积分

金牌会员

Rank: 6Rank: 6

积分
1060
发表于 2019-6-26 16:29:47 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLOR00FF99;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK2,COLORYELLOW;
高抛低吸界线: 50*VAR1, CROSSDOT;
DRAWTEXT(CROSS(散户,新庄) AND 散户<22,20,'绝望中诞生'),COLORWHITE,LINETHICK7 ;
DRAWICON(CROSS(散户,新庄) AND 散户<22,25,1);
DRAWTEXT(CROSS(散户,30) AND 新庄<散户,40,'犹豫中上扬'),COLORYELLOW, LINETHICK4;
DRAWICON(CROSS(散户,30) AND 新庄<散户,35,1);
DRAWTEXT(CROSS(散户,65) AND 新庄<散户,55,'无奈中叹息'),COLORRED ,LINETHICK4 ;
DRAWICON(CROSS(散户,65) AND 新庄<散户,70,2);
DRAWTEXT(CROSS(散户,75) AND 新庄<散户,67,'小心清醒'),COLOR66FF99 ,LINETHICK4 ;
DRAWICON(CROSS(散户,75) AND 新庄<散户,80,2);
DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,80,'憧憬中毁灭'),COLORGREEN ,LINETHICK7 ;
DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);
逢低吸呐: IF(CROSS(散户,新庄) AND 散户<40,25,10),COLORRED,LINETHICK2;
逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;
股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-9-17 12:25 , Processed in 0.033123 second(s), 10 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表