查看: 0|回复: 0

自编BBD指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 16:31:22 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
  1. ZZ:=(HHV(H,3)+LLV(L,3))/2;A:=IF(C>ZZ,VOL,0);B:=IF(C<ZZ,VOL,0);总0:=(A-B);
  2. BBD:EMA(总0,3)/SUM(VOL,5)*100,LINETHICK;
  3. STICKLINE(BBD>=0,0,BBD,3,0),COLOR000088;
  4. STICKLINE(BBD>=0,0,BBD,1.5,0),COLOR0000AA;
  5. STICKLINE(BBD>=0,0,BBD,1,0),COLOR0000CC;
  6. STICKLINE(BBD>=0,0,BBD,0.5,0),COLOR0000FF;
  7. STICKLINE(BBD<0,0,BBD,3,0),COLOR888800;
  8. STICKLINE(BBD<0,0,BBD,1.5,0),COLORAAAA00;
  9. STICKLINE(BBD<0,0,BBD,1,0),COLORCCCC00;
  10. STICKLINE(BBD<0,0,BBD,0.5,0),COLORFFFF00;
  11. XH1:=REF(BBD,1)<REF(BBD,2) AND REF(BBD,1)<-10 AND BBD>REF(BBD,1) AND BBD>0;
  12. XH2:=REF(BBD,1)>=REF(BBD,2) AND REF(BBD,1)>8 AND BBD<REF(BBD,1) AND BBD<0;
  13. DRAWICON(XH1,-20,1);DRAWICON(XH2,20,2);
复制代码

股票指标.png
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 02:53 , Processed in 0.030262 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表