查看: 0|回复: 0

追涨停指标公式(通达信)

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-6-26 16:32:22 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
B:-1*(HHV(H,6)-C)/(HHV(HIGH,6)-LLV(L,6))+1,COLOR999999,NODRAW;
{FF:IF(B=1,0.8,0),COLORYELLOW;
CC:IF(B=0,0.5,1),COLOR00FF00;
DRAWTEXT(CROSS(B,0.99),0.5,'涨停'),COLOR0000FF;
DRAWTEXT(CROSS(0.001,B),0.5,'跌停'),COLORFFFF00;}
买:IF(CROSS(B,0.01),0.9,0),COLORFF00FF;
卖:IF(CROSS(0.99,B),0.5,1),COLORFFCC00;
DRAWTEXT(CROSS(B,0.01),0.2,'买'),COLOR0099FF;
DRAWTEXT(CROSS(0.99,B),0.7,'卖'),COLORFFCC00;
追涨停:IF(C>REF(C,1)*1.0985,0.6,0),COLORYELLOW;
杀跌停:IF(C<REF(C,1)*0.902,0.5,1),COLOR00FF00,NODRAW;
DRAWTEXT(C>REF(C,1)*1.0985,0.3.5,'追涨'),COLOR0000FF;
DRAWTEXT(C<REF(C,1)*0.902,0.6,'杀跌'),COLORFFFF00;
股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-11-19 16:04 , Processed in 0.031653 second(s), 10 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表