查看: 0|回复: 0

波段趋势指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 17:29:09 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神D;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
STICKLINE(股神<波,波,股神,1,0);
XC:=IF (股神<=段,股神,波);
XD:=IF (股神<=段,段,波);
XA:=IF (股神>=段,股神,波);
XB:=IF (股神>=段,段,波);
大头部:=IF((波>(90)),20,0);
头部:=IF((股神>(90)),10,0);
S:=50;
XAA:IF (股神>=段,股神,波),COLORRED,LINETHICK2;
XBB:IF (股神>=段,段,波),COLORRED,LINETHICK2;
XCC:IF (股神<=段,股神,波),COLOR00FF00,LINETHICK2;
XDD:IF (股神<=段,段,波),COLOR00FF00,LINETHICK2;
XX:波;

股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 03:23 , Processed in 0.030157 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表