查看: 0|回复: 0

顶底买卖股票指标公式(通达信)

[复制链接]

110

主题

110

帖子

338

积分

中级会员

Rank: 3Rank: 3

积分
338
发表于 2019-6-26 17:32:56 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
A1:=(H+L+O+3*C)/6;
A0:0,COLORCYAN;
BIAS1A1-EMA(A1,21))/EMA(A1,21)*100,COLORWHITE;
MX1:SMA(BIAS1,3,1),COLORYELLOW;
MX2:SMA(MX1,3,1),COLORBLUE;
M1:HHV(BIAS1,89),COLORCYAN;
M2LV(BIAS1,89),COLORCYAN;
DIFF:=BIAS1;
顶背离:=A1<=REF(A1,1) AND DIFF>REF(DIFF,1);
DRAWTEXT(顶背离,DIFF,'底'),COLORRED;
底背离:=A1>REF(A1,1) AND DIFF<REF(DIFF,1);
DRAWTEXT(底背离,DIFF,'顶'),COLORGREEN;
STICKLINE(CROSS(BIAS1,5),0,BIAS1,1,0),COLORRED;
DRAWTEXT(CROSS(BIAS1,5) AND BIAS1<10,BIAS1,'5'),COLORYELLOW;
STICKLINE(CROSS(BIAS1,10),0,BIAS1,2,0),COLORRED;
DRAWTEXT(CROSS(BIAS1,10) AND BIAS1<15,BIAS1,'10'),COLORYELLOW;
STICKLINE(CROSS(BIAS1,15),0,BIAS1,3,0),COLORRED;
DRAWTEXT(CROSS(BIAS1,15) AND BIAS1<20,BIAS1,'15'),COLORYELLOW;
STICKLINE(CROSS(BIAS1,20),0,BIAS1,3,0),COLORMAGENTA;
DRAWTEXT(CROSS(BIAS1,20),BIAS1,'20'),COLORYELLOW;
STICKLINE(CROSS(-5,BIAS1),0,BIAS1,1,0),COLORGREEN;
DRAWTEXT(CROSS(-5,BIAS1) AND BIAS1> -10,BIAS1,'-5'),COLORYELLOW;
STICKLINE(CROSS(-10,BIAS1),0,BIAS1,2,0),COLORGREEN;
DRAWTEXT(CROSS(-10,BIAS1) AND BIAS1> -15,BIAS1,'-10'),COLORYELLOW;
STICKLINE(CROSS(-15,BIAS1),0,BIAS1,3,0),COLORGREEN;
DRAWTEXT(CROSS(-15,BIAS1) AND BIAS1> -20,BIAS1,'-15'),COLORYELLOW;
STICKLINE(CROSS(-20,BIAS1),0,BIAS1,3,0),COLORMAGENTA;
DRAWTEXT(CROSS(-20,BIAS1),BIAS1,'-20'),COLORYELLOW;
股票指标.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-7-20 03:31 , Processed in 0.029958 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表