查看: 0|回复: 0

通达信WHK攀登指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-27 20:30:42 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
N:=27;
盘:=CAPITAL/1000000;
益:=FINANCE(33);
资:=FINANCE(34);
换手:=VOL/CAPITAL;
长阳:=(WINNER(C)-WINNER(O))>=0.15 AND 换手<=0.04;
缩量长阳:IF(长阳,(WINNER(C)-WINNER(O))*100,0),STICK,COLOR6EA4FF,LINETHICK2;
VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,1,1),COLORFFFF00,LINETHICK4;
领涨大盘:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),COLORFF99FF;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,N);
VAR8:=HHV(H,N);
攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50;
金山:=EMA(0.618*REF(攀登,1)+0.382*攀登,3);
STICKLINE(攀登>金山 AND 攀登>=REF(攀登,1),攀登+5,金山-1,1.5,0),COLORRED,LINETHICK2;
STICKLINE(攀登>金山 AND 攀登<REF(攀登,1),攀登,攀登,1.5,0),COLORWHITE,LINETHICK2;
STICKLINE(攀登>=金山,金山,金山,1.5,0),COLORYELLOW,LINETHICK2;
STICKLINE(攀登<金山,金山+0.5,金山-0.5,1.5,0),COLORFFFF00,LINETHICK2;
STICKLINE(领涨大盘=4,攀登+6,金山-1,1,0),COLORFF99FF;
强弱界:=0,COLORFFFF00;
STICKLINE(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 ,金山-3,金山-7,2,0),COLOR64A0E6 ;
运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);
起攀:IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0),COLORFF9999,LINETHICK1;
DRAWTEXT(起攀=8,金山,'起攀'),COLORWHITE;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,1,1 ),COLOR33FFCC;
抄底一:=IF(乖离<-12 AND 乖离>=-18,-12,0),COLOR33CCCC,STICK;
STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,3,0) ,COLOR33CCCC;
抄底二:=IF(乖离<-18,-18,0),COLOR3399CC,STICK;
STICKLINE(乖离<-18,-18,0,3 ,0) ,COLOR3399CC;
必抄底:=IF(起攀=8 AND COUNT(乖离<-12,10)>=1,10,0),LINETHICK0,COLORRED;
STICKLINE(必抄底=10,10,0,5,1),COLORRED;
DRAWTEXT(必抄底=10,10,'←必抄底'),COLORRED;

最新股票指标.jpg


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-21 18:46 , Processed in 0.031572 second(s), 10 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表