查看: 0|回复: 0

通达信红线持股指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-27 20:31:41 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
VAR1:=(HHV(HIGH,13) - LLV(LOW,13));
VAR2:=(HHV(HIGH,13) - CLOSE);
VAR3:=(CLOSE - LLV(LOW,13));
VAR4:=(((VAR2 / VAR1) * 100) - 70);
VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100);
VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR7:=SMA(((VAR3 / VAR1) * 100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1));
VAR10:=IF((VAR9 > 100),(VAR9 - 100),0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13);
VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2);
STICKLINE(((VAR12 - VAR13) > 0),VAR12,VAR13,12,0),COLOR0000FF;
STICKLINE(((VAR12 - VAR13) < 0),VAR12,VAR13,8,0),COLOR00FF00;
绿色变红看多:EMA(VAR13,5),COLOR0000FF;
红色变绿减仓:99,,COLOR00FF00;

最新股票指标.jpg


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-21 18:55 , Processed in 0.032518 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表