查看: 0|回复: 0

通达信智能KDJ指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-27 20:45:27 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
N:=9;M1:=3;M2:=3;
{KDJ}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
顶轴:105, POINTDOT;
上轴:90, POINTDOT;
下轴:10, POINTDOT;
底轴:0, POINTDOT;
抢钱轴:-10, POINTDOT;
DRAWTEXT(CROSS(J,顶轴) ,100,'大出'), COLORYELLOW;
DRAWTEXT(CROSS(J,上轴) ,90,'小出'), COLOR99FFCC;
DRAWTEXT(CROSS(下轴,J) ,10,'小进'), COLORBLUE;
DRAWTEXT(CROSS(底轴,J) ,0,'大进'), COLORRED;
DRAWTEXT(CROSS(抢钱轴,J) ,-5,'狂进'), COLORWHITE;
{黄金方块}
RA:=LLV(LOW,35);
RB:=HHV(HIGH,30);
RC:=EMA((CLOSE-RA)/(RB-RA)*4,4)*19;
近日均价:=MA(CLOSE,5),COLORYELLOW,LINETHICK2;
STICKLINE(RC<6 AND 100*(HHV(HIGH,19)-CLOSE)/(HHV(HIGH,19)-LLV(LOW,19))>97 ,0 ,近日均价*1.15 ,2 , 0),COLORYELLOW;
{提示}
VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR5:=SMA(VAR4,13,8);
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:=3*Q3-2*Q4;
Q5:=趋势>1*REF(趋势, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(趋势,5);
A1:=EMA(Q3, 3);
A2:=EMA(A1, 3);
A3:=EMA(A2, 3);
A4:=EMA(A3, 3);
A5:=EMA(A4, 3);
A6:=EMA(A5, 3);
A:=EMA(A4, 3);
DRAWTEXT(CROSS(趋势, 20) AND Q10<-13,10,'看量入场'), COLORRED;
DRAWTEXT(CROSS(趋势, A5) AND REF(趋势,1)<34,REF(趋势,1),'盯紧'), COLORWHITE;
DRAWTEXT(CROSS(趋势, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 45, '调'), COLOR00FF00;

最新股票指标.jpg


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-12-9 23:05 , Processed in 0.030974 second(s), 10 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表