查看: 0|回复: 0

通达信一线擎天指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-28 11:02:57 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,5)-EMA(MAV,22);
SD:=EMA(SK,5);
资金动能:(2*(SK-SD))*3.8,COLORSTICK;
动能支撑:=EMA(资金动能,4);
STICKLINE(资金动能<动能支撑,0,资金动能,1,0),COLORGREEN;
STICKLINE(资金动能>=动能支撑,0,资金动能,1,0),COLORRED;
{黄柱}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MACD红:=MACD>=-0.009;
昨天绿:=REF(资金动能,1)<REF(动能支撑,1);
今天红:=资金动能>动能支撑;
绿转红:=昨天绿 AND 今天红;
红中绿转红:=MACD红 AND 绿转红;
STICKLINE(红中绿转红,资金动能,0,2,0),COLORYELLOW;
擎天线:动能支撑,COLORMAGENTA,LINETHICK2;
DD:IF(擎天线<REF(擎天线,1),擎天线,DRAWNULL),COLORGREEN,LINETHICK2;

最新股票指标.jpg


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-21 18:03 , Processed in 0.034540 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表