查看: 0|回复: 0

通达信正负量指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-28 11:05:25 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
正:EMA(MA(多,3),3);
负:EMA(MA(空,3),3)COLORGREEN,;
STICKLINE(正,正,0,3,0),COLORRED;
STICKLINE(正>0 AND 正>REF(正,1),正*4/5,0,3,0),COLOR10D3FF;
STICKLINE(正>0 AND 正>REF(正,1),正*2/5,0,3,0),COLOR10FFFF;
STICKLINE(正>0 AND 正<REF(正,1),正,0,3,0),COLORBROWN;
STICKLINE(正>0 AND 正<REF(正,1),正*4/5,0,3,0),COLORCA3DB5;
STICKLINE(正>0 AND 正<REF(正,1),正*2/5,0,3,0),COLORFF99CC;
STICKLINE(负,负*(-1),0,3,0),COLOR66FF00;
STICKLINE(负,负*(-0.85),0,3,0),COLOR66DD00;
STICKLINE(负,负*(-0.75),0,3,0),COLOR66BB00;
STICKLINE(负,负*(-0.65),0,3,0),COLOR669900;
STICKLINE(负,负*(-0.55),0,3,0),COLOR667700;
STICKLINE(负,负*(-0.45),0,3,0),COLOR665500;
STICKLINE(负,负*(-0.35),0,3,0),COLOR663300;

最新股票指标.jpg


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-21 17:54 , Processed in 0.032472 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表