查看: 0|回复: 0

通达信多头大涨指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-28 11:17:15 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
DIF:=EMA(CLOSE,13)-EMA(CLOSE,28),NODRAW;
DEA:=EMA(DIF,8),NODRAW;
MACD:(DIF-DEA)*5,NODRAW;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
STICKLINE((MACD > 0),0,MACD,3.2,0),COLOR000033;
STICKLINE((MACD > 0),0,MACD,2.7,0),COLOR000066;
STICKLINE((MACD > 0),0,MACD,2.1,0),COLOR000099;
STICKLINE((MACD > 0),0,MACD,1.5,0),COLOR0000CC;
STICKLINE((MACD > 0),0,MACD,0.9,0),COLOR0000FF;
STICKLINE((MACD > 0),0,MACD,0.3,0),COLORCC66FF;
STICKLINE((MACD <= 0),0,MACD,3,2),COLOR990000;
STICKLINE((MACD <= 0),0,MACD,2.7,0),COLORCC0000;
STICKLINE((MACD <= 0),0,MACD,2.1,0),COLORFF4400;
STICKLINE((MACD <= 0),0,MACD,1.5,0),COLORFF8800;
STICKLINE((MACD <= 0),0,MACD,0.9,0),COLORFFCC00;
STICKLINE((MACD <= 0),0,MACD,0.3,0),COLORCYAN;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,3,2),COLOR990000;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,2.7,0),COLORCC0000;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,2.1,0),COLORFF4400;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,1.5,0),COLORFF8800;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,0.9,0),COLORFFCC00;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,0.3,0),COLORCYAN;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,3.2,0),COLOR000033;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,2.7,0),COLOR000066;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,2.1,0),COLOR000099;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,1.5,0),COLOR0000CC;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,0.9,0),COLOR0000FF;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,0.3,0),COLORCC66FF;
V1:=DMA((((H+L) + (C*2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空:(MA((C-HY1)*10,2))*0.1,NODRAW;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力量:(主力-均量)COLORMAGENTA,NODRAW;
大户量:(大户-均量)COLORYELLOW,NODRAW;
中户量:(中户-均量)COLORLIBLUE,NODRAW;
散户量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力量>=0 AND 主力量>=REF(主力量,1),5,5+主力量,1.5,0),COLORRED;
减仓:STICKLINE(主力量>=0 AND 主力量< REF(主力量,1),5,5+主力量,1.5,0),COLORYELLOW;
反弹:STICKLINE(主力量<0 AND 主力量>=REF(主力量,1),5,5+主力量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力量<0 AND 主力量< REF(主力量,1),5,5+主力量,1.5,0),COLORGREEN;
操盘4:STICKLINE(多空>=0 AND 多空>=REF(多空,1),10,10+多空,1.5,0),COLORRED;
减仓4:STICKLINE(多空>=0 AND 多空< REF(多空,1),10,10+多空,1.5,0),COLORRED;
反弹4:STICKLINE(多空<0 AND 多空>=REF(多空,1),10,10+多空,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空<0 AND 多空< REF(多空,1),10,10+多空,1.5,0),COLORGREEN;

最新股票指标.jpg


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-21 17:55 , Processed in 0.032785 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表