查看: 0|回复: 0

通达信导弹发射+选股指标公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
发表于 2019-9-28 12:02:54 | 显示全部楼层 |阅读模式
指标
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD:VAR6*5,COLORSTICK ,LINETHICK2;
提醒:STICKLINE(VAR6<=-6,0,-25,5,0),COLOR88B7EA;
关注:STICKLINE(VAR6<=-8,5,25,7,0),;
出击:STICKLINE(VAR6<=-10,80,100,5,0),COLORYELLOW;
警戒雷达:IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达:STICKLINE(VAR6<=-10,65,35,4,0);
制导雷达:STICKLINE(VAR6<=-10,40,0,4,0),COLORRED;
发射:STICKLINE(VAR6<=-10,80,30,3,0),COLORGREEN;
导弹:STICKLINE(VAR6<=-10,80,60,3,0),COLORWHITE;
K:SMA(VAR1,3,1),COLORGREEN;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORWHITE;
底:20,LINETHICK2 ,POINTDOT COLOR77AA1A;
入顶:80,LINETHICK2 ,POINTDOT COLORCYAN;
大顶:100,LINETHICK2 ,POINTDOT COLOR22A6E6;

最新股票指标.jpg


选股公式:
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-21 18:45 , Processed in 0.033037 second(s), 11 queries , Eaccelerator On.

135股票指标 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表