查看: 2507|回复: 0

[通达信] 进攻涨停(主图 源码)

[复制链接]

4

主题

5

帖子

20

积分

新手上路

Rank: 1

积分
20
发表于 2015-1-18 14:53:14 | 显示全部楼层 |阅读模式
  1. 五日:MA(CLOSE,5);
  2. 生命线:MA(CLOSE,24);
  3. 决策线:MA(CLOSE,72);
  4. 半年线:MA(CLOSE,133);
  5. 年线:MA(CLOSE,200);
  6. Y:=CLOSE/REF(CLOSE,1)>1.07;
  7. X:=VOL>MA(VOL,5);
  8. A1:=Y AND X;
  9. DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORYELLOW;
  10. IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORRED,LINETHICK2;
  11. IF(MA(CLOSE,24)>=REF(MA(CLOSE,24),1),MA(CLOSE,24),DRAWNULL),COLORRED,LINETHICK2;
  12. IF(MA(CLOSE,72)>=REF(MA(CLOSE,72),1),MA(CLOSE,72),DRAWNULL),COLORRED,LINETHICK2;
  13. IF(MA(CLOSE,133)>=REF(MA(CLOSE,133),1),MA(CLOSE,133),DRAWNULL),COLORRED,LINETHICK2;
  14. IF(MA(CLOSE,200)>=REF(MA(CLOSE,200),1),MA(CLOSE,200),DRAWNULL),COLORRED,LINETHICK2;
复制代码
k-xian-23.png


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-3-24 00:42 , Processed in 0.039116 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 )
  • 凭安信用认证
  • 中网可信网站权威数据库
  • 360网站安全检测
  • 360网站点评
  • 百度网站点评
快速回复 返回顶部 返回列表